PDA

View Full Version : OmniWeb Not Compatable With TaDa Lists?


syoutsey
2006-07-19, 09:34 PM
Hey everybody,

I'm having a little trouble with OmniWeb and TaDa Lists from 37 Signals. It seems as though I can't add any new lists through it. When I opened Safari it worked just fine. Any thoughts?



-Sam Youtsey

Forrest
2006-07-19, 10:04 PM
Did it work in WebKit? Did you check your ad blocking settings?

syoutsey
2006-07-20, 12:10 PM
Hey, thanks for the quick response. I checked all of my ad-blocking settings and that shouldn't be the source of the problem. When I click "Add Item" down at the bottom it says "Finished Loading" so it thinks it's doing something...but nothing actually happens.

Anyway, it would be great to get this worked out but I'm stumped. Any suggestions would be great.

Thank you,



-Sam Youtsey

Forrest
2006-07-20, 12:17 PM
Does it work in WebKit?

toby@120db.com
2006-07-20, 12:53 PM
yeah, it looks like there's something going on between webkit and the prototype or scriptaculous javascript libraries used with rails, as noted in the Mongrel thread.