PDA

View Full Version : config info in forum message (sp11)


gumby
2006-05-22, 07:19 PM
I wish there were a way to add the config info automagically (as with "Send Feedback) into a forum message -- I almost forgot to add "sp11" to the entry I just made.

Perhaps it could be -- gasp -- an item on the Help menu (but keep the regular Mail link, please; I can't post links when, e.g. airborne.

-g

PS: I will repair the "can't post links when airborne" bug when I get wireless internet added to my private 757....yea, sure, that's what I'll do.

Forrest
2006-05-22, 10:47 PM
Some people put it in their sig.

gumby
2006-05-23, 01:49 PM
Quoth Forrest,<blockquote>Some people put it in their sig.</blockquote>Sure, you can put it in manually into sig or (preferably) the title. The point is: why shouldn't the apps (OW, OO, OG) initialise a forum post automagically just as they do with a message via Mail.app?

The reason I like it in the title is that if someone reports a problem with an old SP I will probably just skip the message. It's inconvenient enough to use the forums already.

Forrest
2006-05-23, 03:33 PM
The reason I like it in the title is that if someone reports a problem with an old SP I will probably just skip the message.

Thus far, it's been very rare that someone reports a problem with an old SP. Additionally, just because someone is using an old SP doesn't mean they're posting regarding an issue with it. If they get a new version, and it crashes with the forum, they may revert to the old version. Then they would have to modify the post so it doesn't put the old version in.

The point is: why shouldn't the apps (OW, OO, OG) initialise a forum post automagically just as they do with a message via Mail.app?

Well, it's a completely different animal. I'm not saying it wouldn't be an interesting feature, but it's nowhere near as easy to implement as sending it to Mail.app. This forum is a fairly stock install of vBulliten. I'm not sure if it even allows for the passing of such data to a new post.