The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   iDisk/MobileMe/.Mac Syncing (http://forums.omnigroup.com/forumdisplay.php?f=56)
-   -   OF iphone keeps asking idisk.me.com password (http://forums.omnigroup.com/showthread.php?t=9191)

addi 2008-08-03 07:29 AM

OF iphone keeps asking idisk.me.com password
 
Dear,

I installed omnifocus on my iphone and on my computer. I also took a mobile me account for the syncing. Now I am experiencing problems with the iphone verion of OF. The computer version syncs fine trough the idisk, but the iphone version keeps asking to name and password to access the idisk. I am sure that I am giving in the right password but the dialog keeps popping up again and again...

Hope you can help me out,

sincerely,

Adriaan

robfrog 2008-08-05 06:23 AM

anybody got a solution?

Lizard 2008-08-08 12:00 PM

Change to a different syncing method and back again.
More details here: [url]http://forums.omnigroup.com/showpost.php?p=44200&postcount=7[/url]

(I know the error situation is different, but I think they may be caused by kind of the same thing.)

myzticshadow146 2008-08-17 04:41 PM

I have the same problem, but the solution suggested by lizard does not work. After entering gibberish into the login on demo.omnigroup.com, i do not get any prompt, and after switching back to my idisk it still doesn't work.

Any ideas?

Inoshiro 2008-08-22 02:44 AM

Same deal here, I tried the suggested solution and it does not work. I saw no prompt and when I go back to my Bingodisk settings I just get prompted for login details time and again. This is so frustrating, I am on the verge of giving up.

helidoc67 2008-08-22 03:17 AM

I am about to do the same thing ..has this been resolved
 
I hoping to buy soon, but do not want my GTD to take more time setting up that the time saved using the tools,
has anyone been given a good response that works?:confused:

Lizard 2008-08-22 10:39 AM

Inoshiro: When you login to Bingodisk, it looks like you need to provide the whole [email]username@bingodisk.com[/email] instead of just username. Make sure you're doing that.

myzticshadow146: Opposite advice, make sure you're using just the user name. Also make sure it matches the username in the System Preferences for MobileMe.

Inoshiro 2008-08-23 01:28 AM

[QUOTE=Lizard;45423]Inoshiro: When you login to Bingodisk, it looks like you need to provide the whole [email]username@bingodisk.com[/email] instead of just username. Make sure you're doing that.[/QUOTE]

Lizard, that worked! Thankyou, thankyou, thankyou! I had tried the full username previously, and it had not worked so I discarded the notion. Clearly the app was stuck on a previous set of credentials when I tried it.

Mr.D 2008-08-31 11:06 AM

Hi, I have gone through the steps above and I can't get the login to work. I also use Bingodisk.

The server keeps asking me for my login and password.

philc 2008-09-05 01:05 AM

[QUOTE=addi;43562]Dear,

I installed omnifocus on my iphone and on my computer. I also took a mobile me account for the syncing. Now I am experiencing problems with the iphone verion of OF. The computer version syncs fine trough the idisk, but the iphone version keeps asking to name and password to access the idisk. I am sure that I am giving in the right password but the dialog keeps popping up again and again...

Hope you can help me out,

sincerely,

Adriaan[/QUOTE]

I have exactly the same problem, I tried to sync with the omnigroup demo server, tried to use the full information in the username, tried to reset the database, ...
It just keeps asking me my username/password
By the way, I was wondering why you need to specify a username since in the MobilMe settings the username is already given?
Or is it another username, that one is supposed to provide?

This is frustrating, thank you for your help!

Philippe


All times are GMT -8. The time now is 05:04 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.