The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniGraffle General (http://forums.omnigroup.com/forumdisplay.php?f=10)
-   -   2 newbie questions (http://forums.omnigroup.com/showthread.php?t=1056)

djbeta 2006-07-15 03:01 PM

2 newbie questions
 
Hi there,

Wow, OmniGraffle is a very cool program. I'm very new to it and haven't (yet) found a way to do what I want in the documentation.

Is there a way to have new magnets be created automatically and snap to grid. (or I guess make it by default that new objects have several more magnets on them by default) 4 is often way too few for me and I have to create new ones, reposition them, etc. which is tedious.. seems there must be a better way.

Are there any good "person" stencils.. (i.e. human images... line drawings of people, men women, icon-like or otherwise) .. I'd like to do an organizational /social network chart..

oh.. i guess I have 3 questions..

Is there documentation on how to create a stencil ?

cheers,
beta

djbeta 2006-07-15 03:18 PM

option key
 
I see that the option key allows me to connect the line/arrow at whatever point I like... however, it doesn't create a magnet at the line/arrow begin and end point.. Is there a way to make it so that a magnet will be created at the nearest gridline that intersects with the shape boundary I am trying to connect to ?

djbeta 2006-07-15 04:34 PM

I see..
 
I see that I can set the default magnets for up to 5 per side.. that helps a lot..

what I'm finding is that when I have a complicated diagram with lots of interconnectivity, when I start to move objects around, the connections don't maintain their order/form very well.. does anyone have any suggestions for "best practices" when creating complicated diagrams ?

or any drawing tips in general.. ?

Technopatra 2008-01-10 01:38 PM

I am having the same issue. All the help documentation references the Magnet Tool, but said tool does not appear in my Tool Palette nor anywere else. I've tried resetting my toolbar, but no avail. The damn magnet icon simply does not exist.

The settings to automatically add 2-5 magnets per shapes helps me not at all, Im afraid - my work involves objects being very close to one another and I need to customize them almost every time.

HELP!!


All times are GMT -8. The time now is 03:05 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.