The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniOutliner 4 for Mac (http://forums.omnigroup.com/forumdisplay.php?f=72)
-   -   F5 key not working for applying styles? (http://forums.omnigroup.com/showthread.php?t=31301)

RobNik 2014-02-11 11:09 AM

F5 key not working for applying styles?
 
If I create custom styles, they have the labels next to them: F1, F2, etc. And the corresponding key toggles that style for the selection. But for some reason F5 doesn't work. I use F5 in other apps, so I know it's not a hardware problem. If I press F1, F2, etc, I can watch the styles turn on and off, but not F5.

Bug?

This is OmniOutliner Pro 4.0.2 (v163.2)

thanks,
Rob

Leeabe 2014-04-01 01:24 PM

I have the same problem, every other function key seems to work fine, except F5. The key works, it not a hardware problem. I closed all other programs to make sure something else wasn't set to use F5. OS X uses F5 for voice over, but I do not have that selected.

Anyone have any ideas? Not a big issue, but a bit annoying.

(I emailed tech support yesterday, haven't heard back yet.

Leeabe 2014-04-08 02:01 PM

Found out why. F5 is already tied to finishing words in OS X text apps. For instance if you type "supply" in OO4 and hit F5 it gives you a list of words beginning with "supply" that you could plug in.

Don't know how to turn this off, but it's easy enough to change OO4's shortcuts so you don't have to use function keys for hotkeys anyway.

Figured I would update this incase anyone else notices and were wondering.

Stormchild 2014-04-12 02:43 PM

Likewise. I can apply my F5 style to entire rows, but if a row is in "edit" mode, F5 no longer works. Worked fine in OO3.


All times are GMT -8. The time now is 09:44 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.