The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus Syncing (http://forums.omnigroup.com/forumdisplay.php?f=50)
-   -   does omni sync server sync faster then mobile me? (http://forums.omnigroup.com/showthread.php?t=22347)

JamesX 2011-10-12 03:22 PM

does omni sync server sync faster then mobile me?
 
I am thinking of making the switch but I am wondering if the sync speed is faster, the same or slower?

Tx in advance.

Brian 2011-10-13 04:35 PM

Thanks for checking! For most folks, it seems to be about the same, or a tiny bit faster. I see more compliments than complaints about the server go by in email and twitter. Not a perfect metric, but you work with the data you have. :-)

Caveat: if you're located particularly far away from Seattle - on another continent, for example - it may be a little slower. Apple has the advantage of being able to distribute a bunch of servers all over the globe to ensure that everyone gets the fastest possible connection to their stuff. We aspire to that capability but have not gotten there yet. :-)

marcia 2011-10-17 07:38 AM

I have tried switching several times but always go back to iDisk. For me, Omni sync server takes longer, 1.5 minutes to 10 minutes or longer on a wifi connection. iDisk takes from a few seconds to 30 seconds on the same connection. I am in Huntsville, Alabama.

mitchellm 2011-10-17 08:50 AM

Normally omnisync is very fast for me, much faster than other options.

However, today it is taking for-eeeeeever to sync. Something must be wrong and it seems like no one at OmniGroup knows about this issue. (I base this only on activity at this forum and on Twitter.) Today OmniFocus is completely non-functional. (Only time I've ever experienced this however.)

derekr 2011-10-17 09:56 AM

Sorry mitchellm! We had a bit of a pile-up on one of our servers this morning, but it should be clearing up now.

Marcia, were you experiencing that delay this morning as well? It really shouldn't ever be that slow if you [URL="mailto:omnifocus@omnigroup.com"]email us[/URL], we might be able to investigate a bit more!

mitchellm 2011-10-17 10:00 AM

Derek: No improvement yet. In fact now I just get a very quick message that says: Unable to synchronize database with server. Warning encountered while loading XML.

Was not getting this message earlier.

marcia 2011-10-17 01:21 PM

[QUOTE=derekr;102957]
Marcia, were you experiencing that delay this morning as well? It really shouldn't ever be that slow if you [URL="mailto:omnifocus@omnigroup.com"]email us[/URL], we might be able to investigate a bit more![/QUOTE]

It was this morning, also tried at 12:50pm central time from my iPad, that sync took 6 minutes. I changed to MobileMe and replaced with the sync database, which updated very quickly. I will email support about it, thanks!

Brian 2011-10-17 03:37 PM

Check [URL="http://forums.omnigroup.com/showthread.php?t=22380"]this thread[/URL] for information regarding the current sync server issues.

mitchellm 2011-10-17 03:45 PM

Brian: The link you posted takes us to a page that says:

No Thread specified. If you followed a valid link, please notify the administrator

All in all not a great day for Omni, but it does seem like the syncing issues have been resolved.

Brian 2011-10-17 04:05 PM

Looks like vBulletin broke the link once I merged another thread with the one I originally posted to. Will update the thread with the corrected link.


All times are GMT -8. The time now is 05:10 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.