The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniWeb General (http://forums.omnigroup.com/forumdisplay.php?f=8)
-   -   Omniweb in Spanish? (http://forums.omnigroup.com/showthread.php?t=22769)

Mr. Bean 2011-11-29 11:26 AM

Omniweb in Spanish?
 
Hello everybody

I'm Enrique, a new user from Spain. I was trying browsers for my "old" 12-inch PowerBook G4/867 which could play youtube videos, because Safari 4 doesn't handle well Youtube HTML5 mode... weird.

Well, Omniweb has turned to be the best browser for my PowerBook. Fast and it doesn't eat all the RAM and processor like TenFourFox... apart from the annoying tab sidebar (i managed to make it smaller but... for a 12" 1024x768 screen, a "classic" tab bar is better) I like it.

There's a problem. I understand English quite well, but I prefer that all my Mac apps are in Spanish. I also share my laptop with friends who are not good at English so... where can I change the app language?

I thought that OW came with Spanish menus, and it would load them if it founds that OS X is in Spanish.

Can anybody help me?

Thanks in advance,



Enrique

sportsman0811 2011-12-01 02:38 PM

Enrique. I think you need to set your language preference as Spanish in the Macs System Preferences and then in OmniWebs Preferences tick the book where it says for the site to be in your preferred language.

Mr. Bean 2011-12-01 02:50 PM

[QUOTE=sportsman0811;104629]Enrique. I think you need to set your language preference as Spanish in the Macs System Preferences and then in OmniWebs Preferences tick the book where it says for the site to be in your preferred language.[/QUOTE]

I think you (or me) have misunderstood. Thank you for your answer though.

All I want is that Omniweb menus, buttons, etc, to be in Spanish instead of English. I'm not talking about language of web content, but the app itself.

Of course I have set Spanish as the first preferred language in System Preferences... in fact, I have this order:

1. Spanish
2. English
3. Deutsch (German)

If I change and put Deutsch/German in second place, Omniweb loads in German. So I think the problem is that OW isn't localised in Spanish. That's a pain in the ass, really... I remembered a lot of time ago (OW 4.x) when Spanish was available...

Will Spanish be available again? I might help if I have time...

Thanks in advance,


Enrique


All times are GMT -8. The time now is 02:51 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.