The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniWeb Bug Reports (http://forums.omnigroup.com/forumdisplay.php?f=27)
-   -   Mozilla < 1.3 Beta is not supported! (http://forums.omnigroup.com/showthread.php?t=1772)

Mumpitz 2006-09-26 11:36 AM

Mozilla < 1.3 Beta is not supported!
 
hi guys,

this is my first post to the forums and I hope that someone can explain what this message means:

Mozilla < 1.3 Beta is not supported!
I'll try, though, but it might not work.

This message came, when I tried to change an entry in a serendipity weblog.

When using Firefox there is no problem.

Can I change something to make it happen no longer?

Best regards from germany, Chris

System: OS X 10.4.6

Forrest 2006-09-26 01:16 PM

In your site prefs, under "other" try changing the "Identify to web..." to Firefox and see if that does it.

Mumpitz 2006-09-26 10:29 PM

[QUOTE=Forrest]In your site prefs, under "other" try changing the "Identify to web..." to Firefox and see if that does it.[/QUOTE]

Hi Forrest,

thanks for that hint. I have got the german localisation. Where do I find the site prefs???

In preferences I don't find any Firefox-stuff mentioned.

Best, Matze

Len Case 2006-09-26 11:39 PM

It is the menu item "Webseiten-Einstellung" (Command-Option-Comma) right below preferences ("Einstellung") in the Application menu. You will need to have a browser open to the site in question and then a new section will show on the bottom of the window. Go to the "Andere" tab and modify the "Gegenüber Servern und Skripten ausgeben als:" to use Firefox.

Mumpitz 2006-09-27 04:14 AM

[QUOTE=Len Case]It is the menu item "Webseiten-Einstellung" (Command-Option-Comma) right below preferences ("Einstellung") in the Application menu. You will need to have a browser open to the site in question and then a new section will show on the bottom of the window. Go to the "Andere" tab and modify the "Gegenüber Servern und Skripten ausgeben als:" to use Firefox.[/QUOTE]

Hello and thank you for this!

I did what you have suggested, but the Mozilla related warning is the same, when posting to the serendipity blog.

Any other suggestions?

Best, Chris

Len Case 2006-09-27 04:06 PM

Perhaps the post of the message actually uses a url on a different "site".

You could see what is actually being sent by opening up the Error Log and checking "Show http requests" (Fenster->Fehlerprotokoll, "HTTP-Anfrage zeigen"). You can then verify if you are correctly spoofing Firefox or not.

Mumpitz 2006-09-27 09:29 PM

[QUOTE=Len Case]Perhaps the post of the message actually uses a url on a different "site".

You could see what is actually being sent by opening up the Error Log and checking "Show http requests" (Fenster->Fehlerprotokoll, "HTTP-Anfrage zeigen"). You can then verify if you are correctly spoofing Firefox or not.[/QUOTE]

Dear Len,

this ist what the Fehlerprotokoll says:

> [adminModule]=entries&serendipity[adminAction]=edit&serendipity[id]=7

User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US) AppleWebKit/420+ (KHTML, like Gecko, Safari/420) OmniWeb/v607

So OmniWeb is spoofing Safari?

I have changed the settings to firefox again, but it still behaves as described.

Regards, Chris

Forrest 2006-09-27 10:20 PM

Did you tried IE 6 (Windows) as well?

Mumpitz 2006-09-27 11:41 PM

[QUOTE=Forrest]Did you tried IE 6 (Windows) as well?[/QUOTE]

Hooray, Forrest. That works!

Thanks a lot!

Best regards, Christ


All times are GMT -8. The time now is 01:44 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.