The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus 1 for Mac (http://forums.omnigroup.com/forumdisplay.php?f=38)
-   -   Start/Due date not showing (http://forums.omnigroup.com/showthread.php?t=14309)

tasty 2009-10-29 11:50 AM

Start/Due date not showing
 
Hi. I'm a newbie. Just installed OF and have been inputing/organizing everything for the past couple days. It's great! The only problem is there is no place to input start/due dates on the actions/projects and I can't find another way to do it anywhere! What's up with my software???? Please help, thanks.

whpalmer4 2009-10-29 12:30 PM

Select a project or action and bring up the inspector (cmd-shift-I or Inspectors->Show Inspectors, or click the Inspector toolbar button). Enter/edit the dates as appropriate.

Another way is to turn on a column in the main window for the dates you want to enter. Bring up the View bar (cmd-shift-V or View->Show View Bar), and at the very far right you'll see a little gear atop the area where the window's scrollbar would be drawn if needed. That menu will offer a number of options for additional columns, including start and due dates. See "Customizing Columns" in the OmniFocus Help (cmd-?) for more details.

Also, be sure to check out the various tutorial videos available on the OmniFocus product page. There are some changes to the program that aren't reflected in the videos, but they are still worth watching.


All times are GMT -8. The time now is 08:18 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.