The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniWeb Bug Reports (http://forums.omnigroup.com/forumdisplay.php?f=27)
-   -   Where's the new Leopard help in OmniWeb 5.7? (http://forums.omnigroup.com/showthread.php?t=5570)

halbtuerke 2007-11-16 05:39 AM

Where's the new Leopard help in OmniWeb 5.7?
 
Hi there,

I have Version 614.0.94675 and I just realized that the new Help menu is missing. I find this feature extremly helpful to trigger the bookmarks at my favorites bar.

[img]http://myskitch.com/halbtuerke/omniweb5.7-help-menu-20071116-143708.jpg[/img]

[img]http://myskitch.com/halbtuerke/finder-help-mein-20071116-143824.jpg[/img]

Thanks in advance

troyb 2007-11-19 03:14 PM

The search field should be there. It's actually quite handy as a quick way to search recent history. If you set aside your preferences while OmniWeb isn't running does it start appearing?

1.) Quit OmniWeb.
2.) Move your preference file to a safe place (so you can place it back later to restore your settings).
--The file can be found here: ~/Library/Preferences/com.omnigroup.OmniWeb5.plist
3.) Launch OmniWeb.

halbtuerke 2007-11-19 03:20 PM

[QUOTE=troyb;25203]If you set aside your preferences while OmniWeb isn't running does it start appearing?
[/QUOTE]

Unfortunately not.

troyb 2007-11-19 03:25 PM

It looks like you might be with a language other than english. What happens if you switch to english only?

Probably the easiest way is to just put english at the top of the list in your International System preference pane. Then restart OmniWeb.

halbtuerke 2007-11-19 03:33 PM

[QUOTE=troyb;25213]Probably the easiest way is to just put english at the top of the list in your International System preference pane. Then restart OmniWeb.[/QUOTE]
That fixed the problem but I don't really want to change my whole system language to english, especially when the first versions of OmniWeb 5.7 worked just fine.


Greetings

troyb 2007-11-19 03:48 PM

I was just curious if that's the problem you're running into. We'll look into this.

halbtuerke 2007-11-19 03:57 PM

[QUOTE=troyb;25219]I was just curious if that's the problem you're running into. We'll look into this.[/QUOTE]
OK


Thanks in advance

halbtuerke 2007-11-30 06:42 AM

When I deactivate every language except english it works again. Would be nice if you could fix this problem soon.


Thanks in advance

halbtuerke 2007-12-04 05:25 AM

I just realized that I have to do this everytime I updated OmniWeb. That's really really annoying.

Is there anything I can do for you to track down the bug?


Thanks in advance

troyb 2007-12-04 09:57 AM

Hi, this is a localization issue. We will make sure the problem is gone for the final release, sorry to keep you waiting. If you like, you can...

Locate your copy of OmniWeb in finder.
Control click on it and in the context menu that appears, choose "Get Info".
In the pane that appears, expand the "Languages" section. Uncheck each language except for English.
Restart OmniWeb which will now start up in English mode and the help menu will appear in full.

Sorry for the trouble here.


All times are GMT -8. The time now is 02:02 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.