The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniGraffle General (http://forums.omnigroup.com/forumdisplay.php?f=10)
-   -   Can't get rid of kinks in connector lines, going nuts (http://forums.omnigroup.com/showthread.php?t=30945)

Boriss 2013-10-18 03:33 PM

Can't get rid of kinks in connector lines, going nuts
 
Hey Omni Group -

I'm trying to make a large document where most of the connector lines between objects are totally straight. No kinks, no angles, but still attached to the shapes.

I haven't found an easy way to do this. The orthogonal setting gives most of the lines an annoying kink in the middle. Adding magnets manually can get around this, but it's a pain in the butt: both to get the line straight and to have to constantly readjust magnets if I have more than one straight line from a shape. Plus, I don't want to manually add hundreds of magnets... I just want straight lines.

Is there no easy way to say "this line is a connector, but it should always be straight if possible?"

Here's an illustration of the problem:

[IMG]http://people.mozilla.org/~jboriss/temp/talkilla/hackythings/omnigrafflefail.png[/IMG]

Thanks!

elj 2013-10-24 02:36 PM

Hi Boris,
You should check out the sticky post in this forum that describes the new line behavior:
[url]http://forums.omnigroup.com/showthread.php?t=21650[/url]

I can't believe it's not the default yet, I just enabled it a couple weeks ago and it's already saved me a bunch of time!


All times are GMT -8. The time now is 04:08 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.