The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus 1 for Mac (http://forums.omnigroup.com/forumdisplay.php?f=38)
-   -   Nothing to archive? (http://forums.omnigroup.com/showthread.php?t=16217)

MarkDGodden 2010-05-16 01:58 AM

Nothing to archive?
 
Hi Everyone.

A little support needed by a very happy Omnifocus user.

Despite having completed and dropped a few things in the last days, I'm told I have nothing to archive when I try to move old data to the archive and despite setting a date well in advance. I have a valid path to an archive directory.

Can anyone help please?

Thanks in advance.


Mark.

Toadling 2010-05-16 08:04 AM

What date are you setting? It sounds like you might be pushing the date further into the future. To make an archive trigger sooner, you actually need to bring the date back, closer to the current date. In fact, to archive today's changes, you'd have to set the date in the archive panel to today or earlier.

Does that help?

-Dennis

MarkDGodden 2010-05-17 12:25 AM

I must have been doing something dumb. She works like a charm now! Thank you, Dennis. Your suggestion worked!

Mark

Toadling 2010-05-17 09:06 AM

Cool. Glad it worked out. :-)

-Dennis


All times are GMT -8. The time now is 12:28 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.