The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus 1 for Mac (http://forums.omnigroup.com/forumdisplay.php?f=38)
-   -   Help: Mail crashes after adding mail rules (http://forums.omnigroup.com/showthread.php?t=6220)

corin 2007-12-11 10:03 PM

Help: Mail crashes after adding mail rules
 
Hi All,

I enabled 'Add Mail Rule to create OmniFocus actions' in the Mail Preferences of OmniFocus (1.0v56.0.95900) and then I installed the OmniFocus Mail Clip-O-Tron 3000. OmniFocus was unable to restart Mail so I restated it manually, yet every time I started it crashed immediately. I was able to uninstall the Clip-O-Tron and now Mail only crashes when I try to read a email message. I have reset all of OmniFocus Preferences and also removed the Mail Rule that it added. I'm using Tiger (10.4.11).

But still Mail crashes when I attempt to read a message!

Please help!

Mail is my life blood... *choke*

corin 2007-12-11 10:19 PM

This issue appears to have been raised in another thread:

Subject: Mail Rule Problems

corin 2007-12-11 10:50 PM

Issue also appears to be raised in:
[URL="http://forums.omnigroup.com/showthread.php?t=5569"]MailAction.applescript doesn't create anything in OF[/URL]

corin 2007-12-12 03:34 AM

Resolution
 
Long story short:

I removed the following two lines from ~/Library/Preferences/com.apple.mail.plist

[CODE] <key>EnableBundles</key>
<true/>[/CODE]

I'm guessing it has something to do with some bundle of the past... ?

Tim Wood 2007-12-12 06:36 PM

You might look in ~/Library/Mail/Bundles and see if there are any bundles there that you aren't using and move them out or delete them.


All times are GMT -8. The time now is 12:35 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.