The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniWeb Bug Reports (http://forums.omnigroup.com/forumdisplay.php?f=27)
-   -   Problems with Chase.com and MLB.com (http://forums.omnigroup.com/showthread.php?t=5188)

rnb2 2007-10-15 01:18 PM

Problems with Chase.com and MLB.com
 
I continue to have problems with the above two sites with the sneaky-peeks. At Chase.com, I can't log in, using the same username and password as in Safari or Firefox - it just redirects to another page asking for username and password.

At MLB.com, OmniWeb will crash as soon as Microsoft Silverlight tries to load any video.

Any idea when these might be fixed?

Rick

rnb2 2007-10-17 07:48 PM

Is anybody else seeing these?

sfmacintosh 2007-10-25 10:48 AM

Wow - sure did. I didn't have the Microsoft Silverlight plugin installed and all pages loaded just fine. Installed the plugin and now Omniweb crashes. Reproduced.

twoisland 2008-01-29 08:39 PM

I can log into Chase.com and get around OK, but I can't seem to download or view a pdf monthly statement. The adobe plugin is installed. The alert box comes up: "A network error occurred while accessing this document on the Internet. Would you like to close the document or reload it?"
The same thing happens in Safari 3.0.4 (5523.10.6). It works fine in Firefox.
I'm using Omniweb Sneaky Peek 1 (v615.0.97255) on OSX10.5.1.


All times are GMT -8. The time now is 03:53 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.