The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniWeb General (http://forums.omnigroup.com/forumdisplay.php?f=8)
-   -   Disabling auto complete in url bar? (http://forums.omnigroup.com/showthread.php?t=20423)

YoshiDan 2011-03-16 03:53 PM

Disabling auto complete in url bar?
 
Well sort of.. I like auto complete finding things from my history; but is there any way to stop it from guessing website addresses when I only type in a hostname?

For example: I type in intranet, press return and it assumes I meant "www.intranet.com" and takes me there. It's driving me insane.

whpalmer4 2011-03-16 05:01 PM

Put a "." at the end of the name.

YoshiDan 2011-03-17 07:18 PM

Doesn't work. Can't resolve the name with a full stop on the end, tried it.

whpalmer4 2011-03-17 08:38 PM

Should work just fine if you're supplying a hostname that your system can resolve. What does "host -d intranet." in the Terminal app report?

YoshiDan 2011-03-18 12:25 AM

I'm not at work to try now, but I did a nslookup earlier on "intranet." and it failed. It can resolve the name fine without the full stop

troyb 2011-03-21 08:37 AM

There is a built in shortcut that does what you're describing.

1.) Open Preferences
2.) Click on shortcuts
3.) Locate the keyword that is just a *
4.) Change the url to just %@


All times are GMT -8. The time now is 07:01 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.