The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniWeb Bug Reports (http://forums.omnigroup.com/forumdisplay.php?f=27)
-   -   10.5.5 update broke Certificate access? (http://forums.omnigroup.com/showthread.php?t=9913)

technomage 2008-09-17 05:07 AM

10.5.5 update broke Certificate access?
 
The MacOS 10.5.5 update appears to have broken OW use of digital certificates to access secure sites. This affects both the release version and the latest SP. Attempting to sign into our University webmail system using a personal digital certificate throws the following error: NSURLErrorDomain error -1206. If I use password credentials instead of a certificate, I can access the site, and pulling web passwords in from the keychain still works.

Both Safari and Firefox3 can access the site, although the behavior is changed. Both browsers now present a certificate confirmation dialog absent prior to 10.5.5.

My University uses a one-time "netbadge" login for access to secure resources. URL's for these sites redirect to a secure login portal for certificate or password entry. Upon entering your credentials, webmail requests go to a switchboard page that redirects you to either the faculty/staff webmail system or Gmail/live@msn for students. Some versions of OW prior to 5.7 had trouble with the redirects, but this is not the problem this time.


All times are GMT -8. The time now is 09:30 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.