The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniOutliner for iPad (http://forums.omnigroup.com/forumdisplay.php?f=66)
-   -   Filenames w/chars like "ä" cause error exporting to O. Sync Server. [Bug; will fix.] (http://forums.omnigroup.com/showthread.php?t=21032)

devastat 2011-05-12 11:15 AM

Filenames w/chars like "ä" cause error exporting to O. Sync Server. [Bug; will fix.]
 
Just bought OmniOutliner for iPad. It seems like really cool app!

I tried to export as a test an file from OmniOutliner for iPad to OmniSync server. I am pressing, Export to WebDAV (in iPad) / OmniOutliner.

I am getting this message: Unable to perform WebDAV operation. The sync.omnigroup.com server returned "moved permanently" (301) in response to a request to "MOVE/devastat/Juanin Käsis.003-write-in-progress-dSzCO9531WI/JuaninKäsis.003-write-in-progress-djoke9-nhHq".

So the export was unsuccesful.

I seem to have now two folders in my omnisync server: Juanin Käsis (created by OmniOutliner for iPad) and Omnifocus (where my Omnifocus files are stored).

My questions are:

1) Is it possible to get somehow exporting to OmniSync server to work on iPad?

2) Will I be able to open exported documents (to Omnisync server) in Outliner for Mac?

3) How can I delete this new unnecessary folder "Juanin Käsis" from my Omnisync Server Folder?

Brian 2011-05-12 11:36 AM

Sorry for the trouble this is causing! From the error message, it looks like we were successful in uploading the new version of the document up to the server with a temporary name, but when we tried to remove the old one and rename the new copy, there was a problem. If you email the [EMAIL="omnioutliner-ipad@omnigroup.com"]support ninjas[/EMAIL], we can look into this with you.

In the meantime, you can use the "Go" menu on your Mac to connect to the Omni Sync Server and delete the extra file from your account. Just enter "https://sync.omnigroup.com/<your account name>" into the "Server Address:" field, then press the Connect button and enter your username/password when they're requested.

devastat 2011-05-12 11:48 AM

Thanks for quick reply Brian. For some reason I seem unable to connect to the OmniSync server via the Go -> Connect. I am putting as server: [url]https://sync.omnigroup.com/devastat[/url]

and then it asks for username and password. I put my username (devastat) and then my password and I get message: Connection failed "There was an error connecting to the server "sync.omnigroup.com". Check the server name or IP address, and then try again.

It is a bit strange because I am still able to sync via Omnifocus?

I have also contacted the support ninjas.

devastat 2011-05-12 11:54 AM

Update: Brian I know now what is causing this problem when exporting from Outliner for iPad. I exported another Outliner document and it worked fine, and then played around it and I know the cause:

As I am Finnish, there is a letter Ä "A with the dots" and if the filename consists this letter (the same is also probably with "O with the dots") I will get the error mentioned above. So I guess it is a bug related to these scandinavian letters.

Now if I would only be able to remove the unnecessary folders from my OmniSync server folder somehow..

devastat 2011-05-12 12:01 PM

Ok I managed to connect to the server now, the server address has to have "slash" in the end of the username and then it worked like this -> "https://sync.omnigroup.com/devastat/"

Thanks for the help!

DerekM 2011-05-12 12:03 PM

[QUOTE=devastat;97165]As I am Finnish, there is a letter Ä "A with the dots" and if the filename consists this letter (the same is also probably with "O with the dots") I will get the error mentioned above. So I guess it is a bug related to these scandinavian letters.[/QUOTE]

Ah thanks, that does appear to be a problem though I though I checked that at some point. We'll get that fixed!


All times are GMT -8. The time now is 09:30 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.