The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniWeb General (http://forums.omnigroup.com/forumdisplay.php?f=8)
-   -   Auto Snapshot? (http://forums.omnigroup.com/showthread.php?t=14531)

dtt255 2009-11-16 03:26 PM

Auto Snapshot?
 
Is there any type of setting for an auto-snapshot or something that allows me not to lose windows back to my last snapshot if the browser crashes?

I love the browser but this is a annoying thing that happens.


Thanks

whpalmer4 2009-11-16 04:46 PM

If you set the "auto-save while browsing checkbox" in the workspace window, you should get the behavior you are requesting, if I've understood you correctly. I started writing this post, force-quit and restarted OmniWeb, and when returned, it not only had the window but also the first line of my response!

dtt255 2009-11-16 05:32 PM

I am using OmniWeb 5.10.1. and under the workspace tag, there is no option for that.

EDIT....of wait...I did show workspaces and there is the option....

Kewl, thanks!

Josue Salazar 2009-11-17 07:02 PM

5.10.2 is out by the way.

JKT 2009-11-21 06:41 AM

To clarify: 5.10.2 is still in beta-testing and is not "out" as it isn't yet release quality (according to OmniGroup - I haven't had any problems with it myself). If you don't mind running beta software, get it from here:

[url]http://www.omnigroup.com/applications/omniweb/download/sneakypeek/[/url]


All times are GMT -8. The time now is 02:50 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.