The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus for iPhone (http://forums.omnigroup.com/forumdisplay.php?f=49)
-   -   Badge-Counter not showing up (http://forums.omnigroup.com/showthread.php?t=23908)

FatalError 2012-04-06 09:59 AM

Badge-Counter not showing up
 
Hi there,

I had the Badge Counter disabled. Now I'd like to try using it again. So switched "Overdue" and "Due Soon" to on but no number appears on the app-icon, despite 9 items falling in one of those two categories.

Maybe I still have a tweak active from the time before there was this setting? How can I re-enable it? Maybe sth different is causing this?

Would be great to have the counting badge back. :)

Thanks for helping me out, and all the best,
FE

Brian 2012-04-06 11:02 AM

If you use open [URL="http://people.omnigroup.com/kc/DebugOmniFocus/EmailDebugInfo.html"]this page[/URL] on your phone, then send the email that creates to yourself, you can check the state of the three "BadgeCounts" preferences to see whether OmniFocus thinks it should be adding those items to the badge.

I'm not aware of any other tweaks that would affect that badge, so if those are all set to "1", this should be working as you expect. If that's not what you're seeing, please forward that debug info along to our [EMAIL="omnifocus-iphone@omnigroup.com"]support ninjas[/EMAIL]; we'll be happy to investigate this with you and get things straightened out.

FatalError 2012-04-10 08:30 AM

What I see is:

BadgeCountsDueSoonActions = 1;
BadgeCountsFlaggedActions = 0;
BadgeCountsOverdueActions = 1;

That is reflecting my settings correctly. It is exactly what I have setup the Badge Counter in the OF iPhone settings. Still no badge number though. Hmm.

jbrown 2012-04-10 09:23 AM

A recent iOS update might have disabled the badge. Try going into the Settings app, tap into the Notifications>OmniFocus menu, and make sure the "Badge App Icon" option is turned on.

FatalError 2012-04-10 10:38 AM

You nailed it. :)

Now the badge counter is back. Thanks for your quick help.

Feel free to close this thread.


All times are GMT -8. The time now is 09:01 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.