The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus for iPad (http://forums.omnigroup.com/forumdisplay.php?f=63)
-   -   iPad 1 install problem (http://forums.omnigroup.com/showthread.php?t=30729)

Cypher 2013-09-01 04:59 AM

iPad 1 install problem
 
I've been using Omnifocus since the beta days and use it every day. Unfortunately I have just had to wipe my iPad 1 and reload and Omnifocus now won't install as it says I need iOS 6.1. My iPad got left behind at iOS 5 :(

So how do I now install the last version that was supported which I have been using until last week ?

Cypher 2013-09-01 05:11 AM

Update.

I managed to do this via iTunes as thankfully I hadn't updated the apps via iTunes in ages. The last saved one was still the working version. I've backed up the ipa file now for next time just in case.

Stephen Brown 2013-09-05 02:59 AM

I have the same problem with OmniOutliner on the iPad, I didn't realise Omnifocus was the same.


All times are GMT -8. The time now is 10:39 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.