The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus 1 for Mac (http://forums.omnigroup.com/forumdisplay.php?f=38)
-   -   Copying and Pasting Actions (http://forums.omnigroup.com/showthread.php?t=4945)

Chris 2007-09-21 01:28 PM

Copying and Pasting Actions
 
So I'm in context mode, looking at an action that says "Talk to X and Y about Z". I talk to X, which leaves me with a new action "Followup with X about Z". I still have to talk to Y, of course.

So, without changing modes, I copy the action and try to paste it. (I want to make two actions, "Follow up with X about Z" and "Talk to Y about Z".) The copying seems to work, but the pasting results in a system beep, even though "Paste" is not greyed-out in the menu bar.

Why doesn't this work? I don't see why I should have to go back to planning mode---the action I'm trying to paste already has a project and a context and a due date. I think I should be able to paste while in context mode, and OF should know where to put it.

Edit: I see that there's a "Duplicate" command as well. This also just system beeps when in context mode. Why?

Thoughts?

pvonk 2007-09-21 06:53 PM

Right - pasting is not grayed out but doesn't work. However, it seems to me that you are in the process of planning (or reorganizing).

But regardless of my opinion, the grayed paste command seems to me to be an error, when in contect mode.

jasong 2007-09-25 11:42 AM

1 Attachment(s)
Anyone else seeing this inability to copy/duplicate an action while in Context view? I get an error about not being implemented. I've filed the bug with Omni.

kongjie 2007-09-25 12:38 PM

Same for me, copy/duplicate doesn't work.


All times are GMT -8. The time now is 11:48 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.