The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniWeb General (http://forums.omnigroup.com/forumdisplay.php?f=8)
-   -   Illegal JSON response (http://forums.omnigroup.com/showthread.php?t=348)

pheski 2006-05-03 01:54 AM

Illegal JSON response
 
Would anybody care to verify my problem and post back here?

On the PostNuke Forum, which just changed its Forum software to Ajax/JSON, I can no longer post with OmniWeb. I get a parse error related to JSON on line 1.

The Forum URL is: [url]http://community.postnuke.com/module-Forum.htm[/url]

The error I get is:

[QUOTE]illegal JSON response:
1: SyntaxError - Parse error at line 1in
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html lang="en-gb">

<head>

<title>pnCommunity :: Support at your fingertips</title>

<meta name="Description" content="Support at your fingertips" />

<meta name="Keywords" content="cms, open source, gpl, php, adodb, smarty, postnuke, content, management, modular, application framework, development, modules, blocks, themes, plugins, pnrender, xanthia, documentation, roadmap, noc, network operations center" />

<meta name="Author" content="pnCommunity" />

<meta name="Copyright" content="Copyright (c) 2005 by pnCommunity" />

<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" />

<meta name="Robots" content="index,follow" />

<meta name="Resource-Type" content="document" />

<meta http-equiv="Expires" content="0" />

<meta name="Revisit-After" content="1 days" />

<meta name="Distribution" content="Global" />

<meta name="Generator" content="PostNuke - http://postnuke.com" />

<meta name="Rating" content="General" />

<link rel="alternate" href="backend.php" type="application/rss+xml" title="pnCommunity" />

<link rel="icon" href="themes/PNdotcom100/images/icon.png" type="image/png" />

<link rel="shortcut icon" href="themes/PNdotcom100/images/favicon.ico" />



<link rel="stylesheet" href="modules/Admin/pnstyle/admin.css" type="text/css" />

<link rel="StyleSheet" href="themes/PNdotcom100/style/style.css" type="text/css" />



<link rel="stylesheet" type="text/css" href="modules/MultiHook/pnstyle/style.css" />

<script type="text/javascript" src="javascript/showimages.js"></script>

<script type="text/javascript" src="javascript/openwindow.js"></script>

</head>

<body>



<div id="header"><a href="http://community.postnuke.com/index.htm"><img src="themes/PNdotcom100/images/inner_r1_c1.jpg" [/QUOTE]

Any ideas I can pass on to the PostNuke folks? And is anyone using the new OW beta able to post there?

Thank you.

Peter


All times are GMT -8. The time now is 05:58 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.