The Omni Group Forums

The Omni Group Forums (
-   Bonjour sync (
-   -   Ipad 2 wifi sync password problem (

maxao 2011-11-17 09:37 AM

Ipad 2 wifi sync password problem
I managed to sync without problems my desktop omnifocus with my iphone 4 but on my ipad 2 it will not accept the password.
I tried:
-restarting ipad
-copy/paste password
-restore database

Still not working.

Is this a bug?

ericdano 2011-11-17 10:57 AM

I haven't ever experienced this. Is this via omniserver?

maxao 2011-11-17 11:08 AM

Via wifi

ericdano 2011-11-17 11:19 AM

[QUOTE=maxao;104113]Via wifi[/QUOTE]

Why would you want to do wifi when the omnigroup offers omni sync services for free that work flawlessly (for me so far)?

maxao 2011-11-17 11:28 AM

[QUOTE=ericdano;104114]Why would you want to do wifi when the omnigroup offers omni sync services for free that work flawlessly (for me so far)?[/QUOTE]

Why not?
This does not answer my question.
The reasons I use this option is not important, what is important is that is not working at all and I cannot find the source.
Any suggestions?

ericdano 2011-11-17 12:48 PM

I think you should switch to Omni Sync. Then you don't need to think about having your Mac on to sync your iPhone, or iPad, or Mac. It just works. And it's free. I mean, it's like someone giving you bottled water straight from a pure source but you insisting on digging your own well to get water....

But go ahead and do it your way. I don't know nor really care why it doesn't work. Maybe you should email their tech support? They helped me out when I somehow deleted the Perspectives on my iPhone.

maxao 2011-11-18 11:07 AM

Am I the only one who has this problem?
I prefere wifi over omni sync because i have a big database with attachments.

Brian 2011-11-18 02:32 PM

Sorry for the trouble, Maxao! You're certainly not alone in encountering a problem like this - if you email the [EMAIL=""]support ninjas[/EMAIL], we can gather some log files that will help us determine what's going on.

(In our experience, issues like this often come down to an idiosyncrasy of the wi-fi network being used, a firewall blocking communication between the devices, or something along those lines. A bug is certainly also possible - the log files in question will help us determine if that's the case.)

maxao 2011-11-21 04:17 PM

Can the sync certificate be somehow in conflinct with my developer certificate installed on the ipad?


1. I tried direct wifi connection
2. Reinstalling the app
3. Restarting
4. Disable firewall

But still no success.

I think that somehow it messes the password because it is reacting the same for all sync possibilities: wifi, omni sync server, even my own webdav server.

I insert the right password and it will not accept it.
I tried copy/paste the password but is not working.
Somewere between the ipad and server the password is lost or altered.

whpalmer4 2011-11-21 07:07 PM

Perhaps the password is fine but some other part of your credentials is incorrect. That would also fit the observed behavior. At least some of the many Omni test devices have developer certs installed, I'm sure...

All times are GMT -8. The time now is 11:03 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.