The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus 1 for Mac (http://forums.omnigroup.com/forumdisplay.php?f=38)
-   -   Dates are suddenly messed up (http://forums.omnigroup.com/showthread.php?t=20426)

pablocruz 2011-03-16 09:08 PM

Dates are suddenly messed up
 
I just went to Texas (2 time zones over) and have returned. While I was there, I changed the time on my computer to Texas time. Now that I'm back, I've changed it back. Simple enough.

But now when I create a new task in OmniFocus and am setting the date, when I put in an hour for the time, it automatically sets it 2 hours ahead. If I type in "8", a "6" appears. And so on.

Also weird: when I sort tasks in the Due tab, tasks that are set for 10pm and later today show up as due tomorrow.

I sync OmniFocus with my iPhone. There, everything appears as normal. The 10pm stuff still shows up today.

There's no time zone setting in OmniFocus, is there?

whpalmer4 2011-03-16 11:25 PM

Have you restarted OmniFocus since changing time zones?

pablocruz 2011-03-16 11:57 PM

Great! Thanks!
 
Well, I guess that just goes to show I use OmniFocus so much, I never quit out of it! Quit and relaunched, and now it's working. Thanks!

whpalmer4 2011-03-17 07:58 AM

Great! If you can remember the sequence of events of when you launched it, changed time zones, etc. you should send in a bug report with Help->Send Feedback. It doesn't seem like an unreasonable burden for OmniFocus to handle this better, in my opinion...


All times are GMT -8. The time now is 05:00 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.