The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniWeb General (http://forums.omnigroup.com/forumdisplay.php?f=8)
-   -   Font-size change in RC1 (http://forums.omnigroup.com/showthread.php?t=1563)

David Latapie 2006-09-02 08:24 AM

Font-size change in RC1
 
Hi,

RC1 dramatically changed font-size. Now, my website, which is font-size:100% is too small and I have to make it bigger for it being readable.

Is it a regression, is it a WebKit question (i.e. it is not here to speak about it)? Is there somewhere on the Web some picture that would point me to the expected size? I don't know whether I need font-size:120% or Omniweb is not implementing font-size:100% properly.

Thank you

troyb 2006-09-02 12:07 PM

Do you have an example page for us?

Stormchild 2006-09-03 02:22 PM

Font sizes all seem the same in RC1 to me. From what I understand the webkit version hasn't changed since the sneaky peeks.

David Latapie 2006-09-03 07:04 PM

[QUOTE=troyb]Do you have an example page for us?[/QUOTE]I used to notice big differences, but I can’t reproduce them anymore. That might as well come from my machine, that would not be the first time (something as strange as this happened on WebKit before I reinstalled OS*X and after that, it was gone, with no reason).

If I come up with something, I'll tell you, but odds are low.

David Latapie 2006-09-04 01:30 AM

I found one: Google searches. They look smaller now. Compare these pages:

I used to have the same size, but not anymore. And I prefer the Wikipedia one (there is no font-size preference in Wikipedia)

* [URL="http://www.google.com/search?q=lojban+empyree"]http://www.google.com/search?q=lojban+empyree[/URL]
* [URL="http://en.wikipedia.org/wiki/Wikipedia"]http://en.wikipedia.org/wiki/Wikipedia[/URL]

zottel 2006-09-04 10:41 AM

Same font size on both pages here. (But, remind you: Google will present different search results to people from different locations (IP based)—there might be differences in the presented html, too; I don't know. I did my test wiht a German IP.)

troyb 2006-09-05 08:06 AM

David- what are your font settings? Do you use the default style or are you using something custom?

David Latapie 2006-09-05 08:26 AM

Are you talking about the System Preferences? I changed nothing there. As for Google… Well, I used a site-specific preference for text zoom 1.10. Since this behaviour is not reproducible, I think this is the best to do.

Thank you anyway for your quick reply!

troyb 2006-09-05 11:10 AM

I was referring to the OmniWeb appearance preferences. Global and site specific.


All times are GMT -8. The time now is 11:00 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.