The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus for iPhone (http://forums.omnigroup.com/forumdisplay.php?f=49)
-   -   Chilly OmniFocus for iPhone... (http://forums.omnigroup.com/showthread.php?t=20644)

DMHLDDS 2011-04-09 03:01 AM

Chilly OmniFocus for iPhone...
 
My app is frozen. Recently it seems I have been having problems sync-ing my data to mobileme - that may be a mobileme issue. However, my app is frozen at the mobile me login - that is, when I open OmniFocus I am at the MobileMe login page. I can enter the login name and password and hit the login button, but it does nothing. I cannot cancel out either. The app seems to just be frozen. How do I reboot the app? Do I delete it and reinstall?

Brian 2011-04-11 03:43 PM

I'm sorry for the trouble this is causing!

You shouldn't need to reinstall, though. I know the support ninjas have gotten a couple of reports like this, but I can't remember the specific cause of the issue. If you call (800.316.6664) or [EMAIL="omnifocus-iphone@omnigroup.com"]email them[/EMAIL], they should be able to help.

Steps for rebooting the app vary a bit depending on which iPhone you have. On a 3gs or an iPhone 4, double-press the home button to bring up the multitasking tray, then tap-and-hold OmniFocus' icon until the red "quit app" dot appears. Tap it and the app will be force-quit.

On an earlier iPhone, the app shuts down fully every time you switch to another app.


All times are GMT -8. The time now is 02:07 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.