The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   iDisk/MobileMe/.Mac Syncing (http://forums.omnigroup.com/forumdisplay.php?f=56)
-   -   iDisk syncing (http://forums.omnigroup.com/showthread.php?t=8797)

Treo 2008-07-17 11:11 AM

iDisk syncing
 
Hi, anyone else have this problem?
Syncing does not seem to pick up changes that have been made on my iPhone back on my mac version of Omnifocus. I've manually synced both sides and no changes have come through. It works the other way though - mac to iphone.

Treo 2008-07-17 09:36 PM

If there is no reply to my post does it mean
a) No one else is having the problem but can't be bothered to say so?
b) No one has tried to make a change on iphone and sync it back to mac?
d) Everyone else is having the same problem but is too shy to post?
e) No one understands my post?

Brian 2008-07-17 10:20 PM

I'm not able to reproduce the phenomenon you're describing, but more detail would give us something to go on. What kind of changes aren't syncing? Are you connecting to an iDisk or some other server? When you sync the phone, does the file modification date on the server change, or stay the same?

If you select "all items" from the perspectives menu, are the missing items or changes there? maybe the items are being synched but the view bar settings are filtering them out of view.

Treo 2008-07-17 10:38 PM

It's an iDisk sync. I'm marking actions as completed on the iphone and then syncing. Back on the mac the items are still there after syncing, marked as overdue (which they were) so it is not a filtering issue.

I've looked at the iDisk files and it seems to be updating when I sync from my MBP but not from the iphone. Hope this helps.

Brian 2008-07-17 10:49 PM

I had one person report that they were getting 403 errors when they synced to an iDisk from the phone, but not from their desktop machines. Still have no clue what caused it, but we fixed it by switching his phone to WebDAV syncing, and entering this URL:

https://idisk.me.com/<mobileMe login name>/Documents/OmniFocus.ofocus

(Capitalization matters in URLs, so be careful with that.)

If you try that, do you have any better luck?

Treo 2008-07-17 11:31 PM

Still can't get any changes from iphone to Mac. Works the other way.

Brian 2008-07-17 11:49 PM

Can you zip up the server copy of your database and send it to the support ninjas? Please send from the same address you signed up for the forums from (or stick your forum name in the title).

A Screenshot of your iPhone sync settings would also be helpful - hold down the home button and tap the phone button. The screen will flash white; the photo will be added to the camera app.

Treo 2008-07-18 12:07 AM

OK I think I've sorted this by resetting the iphone database, syncing from the mac, transferring the sync settings to the iphone, then syncing on the iphone. This got the two in sync. I then changed stuff on iphone and synced then went back to the mac and synced. It worked!

Anyway, thank for your time. Hope this is helpful to anyone else that has the problem.


All times are GMT -8. The time now is 03:50 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.