The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniWeb General (http://forums.omnigroup.com/forumdisplay.php?f=8)
-   -   Gmail Offline (google gears) (http://forums.omnigroup.com/showthread.php?t=12546)

mihnat 2009-05-17 07:20 PM

Gmail Offline (google gears)
 
I apologize if this has been covered elsewhere; I looked and couldn't find much. I use gmail and because I travel a decent amount I really like the offline function in gmail to catch up on mail when I don't have WIFI access. What I have found is that if you enable this feature de novo in OW it just spins without doing anything. If enabled in Safari and then pulled up in OW it will sync one or two messages but no more. I tried identifying the web servers/scripts as Safari 3.x, Safari 4.x, FF, even IE with the same dismal results. Any ideas? I hate to call this a "bug" but man it would be nice not to boot Safari to run gmail and OW for everything else. Thanks much! Mike

JKT 2009-05-18 02:14 AM

Which version of OmniWeb are you using? I don't know if it works (any better) in the latest 5.10 sneakypeeks or not, but are you running those at all or the last stable release (5.9.2)?

mihnat 2009-05-18 03:20 AM

Oops, sorry. I am running the latest 5.10sp. I went back to 5.9.2 and tried to load the offline program with the same spinning wheel infinitum. Mike


All times are GMT -8. The time now is 11:03 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.