The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniGraffle General (http://forums.omnigroup.com/forumdisplay.php?f=10)
-   -   Unable To Draw A Line (http://forums.omnigroup.com/showthread.php?t=15530)

IscariotJ 2010-03-10 06:25 AM

Unable To Draw A Line
 
Hi,

I'm hoping that someone can point out where I'm going wrong. All I'm trying to do, is draw a single line. However, when I click the second time to terminate the line, it creates a join ( hope . I've tried holding down Option when initially clicking, and then on the second click, to no avail.

I'm using OG 5.2.1 Pro on an iBook ( 10.5.8 ).

Thanks

John

EDIT: OK, I must be doing something really wrong, as I can't even create a line between two objects without it trying to continue. Any ideas?

whpalmer4 2010-03-10 07:53 AM

Are you double-clicking to terminate the line, or single-clicking?

IscariotJ 2010-03-10 07:57 AM

[QUOTE=whpalmer4;74472]Are you double-clicking to terminate the line, or single-clicking?[/QUOTE]

Single. I've tried with/without holding Option, also.

whpalmer4 2010-03-10 08:00 AM

That's your problem...from the OmniGraffle help for "Connecting objects with the Line Tool":[indent]
Click where you would like the source of the line; this can be an object (to which the line will stay attached) or an empty spot on the canvas (so the beginning of the line remains unattached).

Click as many empty spots on the canvas as you like to give the line midpoints.

End the line at an object by clicking the object (to which the line will stay attached), or end the line at an empty spot on the canvas by double-clicking there (this can be changed in the Drawing Tools preferences).
[/indent]

IscariotJ 2010-03-10 10:55 AM

That's it! Thank you so much! Somehow, I'd missed that section in the manual, and was following another ( which I can't find now, doh! ).

Thank you again, much appreciated....


All times are GMT -8. The time now is 07:43 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.