The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus for iPhone (http://forums.omnigroup.com/forumdisplay.php?f=49)
-   -   SOLVED: Untrusted certificates still not working in 1.0.1? (http://forums.omnigroup.com/showthread.php?t=9040)

knasman 2008-07-21 12:32 PM

SOLVED: Untrusted certificates still not working in 1.0.1?
 
I excitedly installed the update since I've been able to do nothing due to the "untrusted certificate" issue. Now when it tries to setup the synchronization I get an empty dialog box. When I clear that I get another dialog box with "untrusted server certificate". Clearing that fails the sync.

Eraserhead 2008-07-21 02:44 PM

[QUOTE=knasman;41932]I excitedly installed the update since I've been able to do nothing due to the "untrusted certificate" issue. Now when it tries to setup the synchronization I get an empty dialog box. When I clear that I get another dialog box with "untrusted server certificate". Clearing that fails the sync.[/QUOTE]

I'm getting exactly the same error.

cPanel server here running cPanel 1.0 RC1. (AsmallOrange)

EDIT: It does give the option to trust the server, which I do and this still happens afterwards.

troyb 2008-07-21 02:44 PM

[QUOTE=knasman;41932]I excitedly installed the update since I've been able to do nothing due to the "untrusted certificate" issue. Now when it tries to setup the synchronization I get an empty dialog box. When I clear that I get another dialog box with "untrusted server certificate". Clearing that fails the sync.[/QUOTE]
Untrusted certificates are working in our tests, I'm going to contact you off list to hopefully capture some more information!

Eraserhead 2008-07-28 02:27 AM

[QUOTE=troyb;41960]Untrusted certificates are working in our tests, I'm going to contact you off list to hopefully capture some more information![/QUOTE]

Has this issue been found/dealt with in your source code yet?

Ken Case 2008-07-28 06:30 AM

[QUOTE=Eraserhead;42813]Has this issue been found/dealt with in your source code yet?[/QUOTE]

It turns out 1.0.1 still had an issue where it wasn't correctly handling the "untrusted" prompt on initial setup when you click on "Sync with Mac". We've fixed this for 1.0.2, but the simple workaround in 1.0.1 is to choose "Make New Database" instead, then go into Settings and set up synchronization there.

Sorry we didn't figure that out sooner!


All times are GMT -8. The time now is 04:40 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.