The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus 1 for Mac (http://forums.omnigroup.com/forumdisplay.php?f=38)
-   -   How to process mail with attachments with mail rules. (http://forums.omnigroup.com/showthread.php?t=21988)

bjgreenberg 2011-08-26 02:16 AM

How to process mail with attachments with mail rules.
 
I tried to send a picture to OF via email and mail rules just as I would send a normal email. However, when the message gets added to the OF inbox, the picture (the attachment) gets stripped out of the message and the note is replaced with 'missing value'.

Is this a bug and how can I get OF mail rules to processes attachments and include them in the note of my tasks?

Greg Jones 2011-08-26 03:01 AM

Look about three threads down from this one-I assume this is the same issue as yours.

[url=http://forums.omnigroup.com/showthread.php?t=21718]Mail attachments not coming over using Clip O Tron[/url]

Brian 2011-08-26 01:39 PM

The mail rule is intended to handle attachments, but there appear to be some situations where Mail doesn't include them in the info that it sends along to our AppleScript. What they don't send us, we can't add to your database. :-)

More helpfully: if you email the [EMAIL="omnifocus@omnigroup.com"]support ninjas[/EMAIL], we'll be happy to look into exactly what's happening here.


All times are GMT -8. The time now is 04:05 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.