The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniPlan General (http://forums.omnigroup.com/forumdisplay.php?f=37)
-   -   Haunted by the "Save as" crash (http://forums.omnigroup.com/showthread.php?t=20404)

justbarak 2011-03-14 07:30 PM

Haunted by the "Save as" crash
 
I've sifted through the forums and noted crash issues with the "save as" command in omnioutliner awhile back - it appeared related to a version of leopard. I'm running into it except I'm using omniplan 1.7 with snow leopard 10.6.6. No crash report is generated.

A little context: I downloaded a trial version of omnioutliner pro (3.9.5) and created some documents with it. One of those I imported into omniplan. In attempting to save it, omniplan quit. Tried again, same thing. Tried to create a new doc in omnioutliner and discovered it now crashed on "save as". Deleted preference files for both and the omnioutliner folder the application support folder. Still no dice. Emptied cashes, and some more shot-gun therapy and for one brief period it "Save As" worked. And then it crashed shortly after.

I apologize if a solution has been shared in the forums, but I couldn't find it.

Thanks
Barak

skwirl 2011-03-31 12:49 PM

When you say it crashes with no report, is it hanging/beachballing while OmniPlan is still open?

If so, could you take a sample and email it to us at [email]omniplan@omnigroup.com[/email]? When OmniPlan crashes/hangs again:

1) Go to your Applications folder --> Utilities folder--> launch "Activity Monitor"
2) Highlight "OmniPlan" from the list of applications
3) Click on the "Inspect" button on the toolbar
4) A new window will pop-up. Click on the button, "Sample" on the lower left corner.
5) When it's done taking the sample, click the "Save..." button on the top right and email the document it creates back to us.


All times are GMT -8. The time now is 08:49 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.