The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniWeb Bug Reports (http://forums.omnigroup.com/forumdisplay.php?f=27)
-   -   Using Shift+Tab does not move focus from Search Field to Address Field (http://forums.omnigroup.com/showthread.php?t=635)

jashugan 2006-05-30 09:40 AM

Using Shift+Tab does not move focus from Search Field to Address Field
 
Pressing Tab moves the focus from the address field into the search field as expected. When the focus is in the Search field, I cannot move focus back to the address field by pressing Shift+Tab. If I add an icon between the address field and search field, I can Tab to the icon and Shift+Tab back into the address field.

Forrest 2006-05-30 10:39 AM

[url]http://forums.omnigroup.com/showthread.php?t=507[/url]
[url]http://forums.omnigroup.com/showthread.php?t=364[/url]
[url]http://forums.omnigroup.com/showthread.php?t=309[/url]

jashugan 2006-05-30 10:49 AM

[QUOTE=Forrest][url]http://forums.omnigroup.com/showthread.php?t=507[/url]
[url]http://forums.omnigroup.com/showthread.php?t=364[/url]
[url]http://forums.omnigroup.com/showthread.php?t=309[/url][/QUOTE]

I thought I searched for "Tab" in both the Bug Reports and the General Forum and came up with nothing. Oh well.

Forrest 2006-05-30 10:54 AM

[QUOTE=jashugan]I thought I searched for "Tab" in both the Bug Reports and the General Forum and came up with nothing. Oh well.[/QUOTE]

Yeah, I searched for "tab" too and it yielded zero results in the entire forum. LIES! ;)

shift tab, however, did give me some.

I think maybe the forum search feature should just be disabled since it works less often than not. Most people probably assume it's actually functional.


All times are GMT -8. The time now is 11:59 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.