The Omni Group Forums

The Omni Group Forums (
-   OmniOutliner 4 for Mac (
-   -   File name at top of a printout (

pvonk 2014-03-26 08:27 AM

File name at top of a printout
I'm sure I'm missing the solution, but I searched the menus.... and documentation.

When I print out an OO4 document, I get the file name appearing at the top of the page. Where is the setting to not do this? I currently have to export to rtf, where the file name isn't included, and go from there.

Thanks for pointing me in the right direction.

DerekM 2014-03-26 10:05 AM

It's in the header settings. File > Print > Change the drop down menu that is probably set to "OmniOutliner" to "Headers & Footers". Now the part that could probably use some UI tweak toľ the header and footer are both appearing empty, this is because you're looking at the "Master Page". Change that menu to "First Page" and you'll see the document name is set there. Delete that and it will no longer be in the printout.

pvonk 2014-03-28 06:37 PM

A belated thank you! That did the trick.

All times are GMT -8. The time now is 12:28 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.