The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus 1 for Mac (http://forums.omnigroup.com/forumdisplay.php?f=38)
-   -   Clipping service cannot be used (http://forums.omnigroup.com/showthread.php?t=16916)

leingang 2010-07-28 11:50 AM

Clipping service cannot be used
 
Hi,

I'm trying to use the "Send to Inbox" service to clip emails and other text to OmniFocus items. I keep getting the error dialog "The 'OmniFocus: Send to Inbox' service could not be used.' No other details as far as I can see. The buttons are "show application" and "OK".

Although it's worked before, the service currently not working in [B]any[/B] application at all. In Mail, there's the additional symptom that after selecting the "Mail > Services ..." menu item, there is a long delay before the submenu pops up, and another long delay after choosing the OmniFocus Send to Inbox service before I get the exact same error dialog.

I've read the sticky thread about clipping from Mail to OF. I don't think that's my problem because the service does appear, and the shortcut "works" in that the shortcut and menu item do the same thing. Unfortunately, the thing it does is give me a nondescript error.

Any clues would help a lot!

Brian 2010-07-28 04:14 PM

Sorry for the trouble here! This isn't something I've heard of before - we can probably help, but you're going to want to email the [EMAIL="omnifocus@omnigroup.com"]support ninjas[/EMAIL] so we can do so.

(We'll probably need to look at your console messages and gather some additional info that's not particularly forum-post friendly.)

leingang 2010-07-29 03:18 AM

Will do
 
I guess I'm glad I have a unique problem, not one with an easy solution that has escaped me!

lachlanc 2010-07-31 12:41 AM

I'm experiencing this problem too. I get the error when I try to clip from any application; but when I try to clip from Mail, there is a delay of several seconds before the alert is presented. When I clip from TextEdit (for example), the message comes up immediately. I've tried reinstalling the mail clip-o-tron to no avail.

leingang 2010-07-31 04:14 AM

That's the exact same problem I had. Fortunately for me, it went away. I didn't do anything except reboot (actually, I think it took a few reboots). If that works for you, good news. If not, follow Brian's advice and email the support ninjas.


All times are GMT -8. The time now is 12:39 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.