The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniGraffle General (http://forums.omnigroup.com/forumdisplay.php?f=10)
-   -   Transparent Images Printing as Solid (http://forums.omnigroup.com/showthread.php?t=15532)

HunterBoss 2010-03-10 07:37 AM

Transparent Images Printing as Solid
 
I'm able to get the image I want on to the canvas. I've gone to the inspector and style:image. I've selected it down to 5%.

It looks great on the screen.

I print it to a PDF or the printer and the 5% translucent image appears solid black.

This is true whether the image is placed in to the canvas or a light gray one is copied from somewhere else.

Help

Thanks

Christopher

Brian 2010-03-10 01:04 PM

I'm really sorry for the trouble this is causing! I'm not on the OmniGraffle team, but if you let the [EMAIL="omnigraffle@omnigroup.com"]support ninjas[/EMAIL] know what version of the app you're using, and what version of Mac OS you have installed, they should be able to help.

In general, it sounds like something isn't happy with the transparency information in the image. If you color some text in TextEdit with similar transparency settings, what happens?

As a random shot in the dark - one thing we've seen cause this in the past is where the printer drivers work fine with carbon apps like Microsoft Office, but Cocoa ones have trouble. OmniGraffle and TextEdit are both cocoa apps, so if you see trouble there as well, going to the manufacturer's website for updated drivers *may* help.

HunterBoss 2010-03-11 04:01 PM

Thanks Brian. By manufacturers I presume you mean the printer. Right?

Brian 2010-03-11 04:51 PM

Whoops! Yes, the printer manufacturer. Sorry about that.


All times are GMT -8. The time now is 05:16 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.