The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   Forums Feedback (http://forums.omnigroup.com/forumdisplay.php?f=19)
-   -   Why has my message been put into the "Spam" box? (http://forums.omnigroup.com/showthread.php?t=30600)

Nick Coote 2013-08-05 05:47 AM

Why has my message been put into the "Spam" box?
 
I posted a perfectly legitimate request about the demise of OmniGraphSketcher. I don't understand why you have moved it to "junk" status. Please explain.

dave_m 2013-08-05 02:07 PM

I'm sorry for the confusion here! I don't think your thread was moved; certainly nobody from Omni would have done that intentionally, and moved threads in this forum software normally leave a link in their original forum. Where did you attempt to post the thread originally?

Ken Case 2013-08-05 02:08 PM

Are you talking about the thread you started in the "Here There Be Spammers" forum? Not sure why it would be there unless you posted it there to begin with. (We never move any threads in there; any spam we do find posted there is deleted ASAP.)

I've just now moved [URL="http://forums.omnigroup.com/showthread.php?p=126696#post126696"]that thread[/URL] over to the Omni Lounge forum, which is specifically for "other things related to Omni and Omni's products."

Nick Coote 2013-08-05 10:40 PM

Thanks! - I couldn't find a suitable heading & thought I'd just put it into "General".


All times are GMT -8. The time now is 06:17 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.