The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniWeb Bug Reports (http://forums.omnigroup.com/forumdisplay.php?f=27)
-   -   OW jumps to background tabs: How to disable? (http://forums.omnigroup.com/showthread.php?t=7674)

Gregory 2008-04-01 09:27 PM

OW jumps to background tabs: How to disable?
 
I think it's a security precaution but...

shift-click on a link to open it in a background tab (depending on your prefs of course)

-> very shortly after doing so, OW will jump to the new tab and leave the original tab with a highlighted border in the Tab panel.

I think it concerns windows which contain auto-loading links. in my case, the new windows contain file download links which automatically download after a couple of seconds.

can I turn this 'feature' off and prevent OW from ever automatically switching to a background tab?

regards,
Gregory

Product: OmniWeb-5.7
Tag: OmniWeb-5.7-Beta-2-v618
Date: 2008-03-24 15:43:56 -0700
Builder: rachael
Host: tb104i.private.omnigroup.com
Revision: 98981

OS: Leopard 10.5.2

troyb 2008-04-09 12:06 PM

This might actually be the Javascript "Allow scripts to reorder windows" setting getting in your way. If you uncheck it in your security preference pane doe s the problem go away?


All times are GMT -8. The time now is 10:46 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.