The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniGraffle General (http://forums.omnigroup.com/forumdisplay.php?f=10)
-   -   Deleting a Diagram Style from your listing (http://forums.omnigroup.com/showthread.php?t=23830)

Canonman11 2012-03-29 05:17 AM

Deleting a Diagram Style from your listing
 
Does anyone know how to delete a Diagram Style from our listing to choose from. I tried looking at the path but it must be a hidden folder

Path: User/Library/Application Support/The Omni Group/Omnigraffle/Diagram Styles

It appears the Omnigraffle folder is hidden or am I missing something. In setting up a diagram style now I have too many earlier versions that are incorrect and I would like to clean it up.

Any help would be appreciated.

Tim

whpalmer4 2012-03-29 01:26 PM

In the Finder, do Go->Go to Folder... (cmd-shift-G)
In the resulting box, enter

[code]
~/Library/Application Support/The Omni Group/OmniGraffle/Diagram Styles
[/code]

Click Go

You should now in the folder that holds any user-generated Diagram Styles created by recent versions of OmniGraffle.

pete340 2012-03-30 01:54 AM

[QUOTE=Canonman11;108925]Does anyone know how to delete a Diagram Style from our listing to choose from. I tried looking at the path but it must be a hidden folder

Path: User/Library/Application Support/The Omni Group/Omnigraffle/Diagram Styles

It appears the Omnigraffle folder is hidden or am I missing something. In setting up a diagram style now I have too many earlier versions that are incorrect and I would like to clean it up.

Any help would be appreciated.

Tim[/QUOTE]

There's a new "feature" in Lion: the Library folder is hidden. To get to it, open Finder, then go to the menu, click on "Go", then press and hold the alt/option key; then "Library" will appear in the menu choices. Click on it, and you can navigate to the right folder.

RobTrew 2012-03-30 11:14 PM

[QUOTE=pete340;108954]There's a new "feature" in Lion: the Library folder is hidden.[/QUOTE]

It's a slightly odd choice for a default setting - not sure how much thought really went into it - my guess is that it's probably causing more trouble than it's saving.

The simplest remedy is to fire up Terminal.app and enter the following line:
[INDENT][I]chflags nohidden ~/Library[/I][/INDENT]

pete340 2012-03-31 01:56 AM

[QUOTE=RobTrew;108979]It's a slightly odd choice for a default setting - not sure how much thought really went into it - my guess is that it's probably causing more trouble than it's saving.

The simplest remedy is to fire up Terminal.app and enter the following line:
[INDENT][I]chflags nohidden ~/Library[/I][/INDENT][/QUOTE]

Definitely annoying. Thanks for the solution.


All times are GMT -8. The time now is 05:35 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.