The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus 1 for Mac (http://forums.omnigroup.com/forumdisplay.php?f=38)
-   -   Sync Issues - Blackberry related (http://forums.omnigroup.com/showthread.php?t=6609)

scwalker1 2008-01-07 12:32 AM

Sync Issues - Blackberry related
 
Strange, but very aggravating issue. I use a blackberry, which is with a BES on my work computer... Now, everytime I sync in between Omnifocus and iCal (at home), the sync does something to my task records... not sure what... but after I sync OF and iCal, i then use Missing Sync for Blackberry and all of my completed tasks in iCal, are suddenly incomplete on my Blackberry!... though the very same tasks are still marked complete in both iCal and Omnifocus. Then (and this is the maddening part) when I sync again with my blackberry, all of my completed tasks in iCal become incomplete again!

It does not matter whether I mark the task complete on my blackberry, in iCal or in Omnifocus... the same issue occurs. My preferences have "add completed items to calendars" checked in Omni-focus and I sync completed tasks in missing sync. I wish I could deselect both of these preferences, but if I do, the BES server just puts the "undone" item right back on my blackberry thinking the item was mistakenly deleted.

Lizard 2008-01-08 07:31 PM

Send us feedback (from the Help menu in OmniFocus) and mention whether you're on 10.4 (Tiger) or 10.5 (Leopard).

Jody Severson 2008-01-14 06:12 AM

I had the same problem and solved it by disabling the Blackberry's wireless sync with the Exchange server. I had thought that information created in Daylite (or omni) that synced to ical and then to BES would update the BES info, and thence down to Microsoft Lookout via Exchange, but it never seemed to happen right and the same kind of resyncing occurred as you experienced. I had to settle for my BB tasks and calendar being updated only by missing sync rather than by the exchange server. I've had my BB set up this way when I switched from daylite to omnifocus and haven't had an occurance of the problem you describe.


All times are GMT -8. The time now is 03:05 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.