The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus for iPhone (http://forums.omnigroup.com/forumdisplay.php?f=49)
-   -   [SOLVED: Firewall] I can not synchronise Iphone via Bonjour (http://forums.omnigroup.com/showthread.php?t=11025)

aladdinsane 2009-01-11 01:53 PM

[SOLVED: Firewall] I can not synchronise Iphone via Bonjour
 
Hi !

The synchronisation between my mac and my Iphone via Bonjour failed each time…

Omnifocus, on the Iphone, sees my alias and the serveur. The message is "the connexion has expired".

What can I do ?

Thank you :)

Brian 2009-01-13 05:21 PM

Search Mac Help on your computer for the "creating a computer-to-computer network" information. If you set one up and have your iPhone connect to that in preference to your 'normal' wireless network, does the sync succeed?

Problems like this generally boil down to either a firewall on the Mac that's blocking the sync connection, or some idiosyncracy of the way the wireless network is set up. It's generally a bit too complex to troubleshoot on the forums; please include the info I asked for above in an email to the [EMAIL="omnifocus-iphone@omnigroup.com"]support ninjas[/EMAIL], who can try to help.

aladdinsane 2009-01-16 10:30 AM

[QUOTE=Brian;53661]Search Mac Help on your computer for the "creating a computer-to-computer network" information. If you set one up and have your iPhone connect to that in preference to your 'normal' wireless network, does the sync succeed?

Problems like this generally boil down to either a firewall on the Mac that's blocking the sync connection, or some idiosyncracy of the way the wireless network is set up. It's generally a bit too complex to troubleshoot on the forums; please include the info I asked for above in an email to the [EMAIL="omnifocus-iphone@omnigroup.com"]support ninjas[/EMAIL], who can try to help.[/QUOTE]

Thank you Brian, i solved my problem : this was the firewall.

I thought before it was the problem and i was sure i desactived it but i forgot it ! :D

bbeck4x4 2009-02-18 05:50 AM

This worked for me as well. Same problem as above


All times are GMT -8. The time now is 07:20 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.