The Omni Group Forums

The Omni Group Forums (
-   OmniWeb Bug Reports (
-   -   Fails with MSN-Hotmail (

dru 2006-07-31 02:08 AM

Fails with MSN-Hotmail

When Microsoft moved over to 'windows live', Safari stopped being able to log in to hotmail. Eventually the infinite look of bouncing from one authentication attempt to the next was resolved. Safari 2.0.4. works fine now with hotmail.

The OmniWeb beta 2 (and prior) does not even if I spoof OmniWeb as being Safari. This was reported during the sneaky peak phase as well.

brentb 2006-07-31 12:21 PM


There must be another explanation in your case, as I can log into my Hotmail account with no problems. I'm using 5.5b2, but never had a problem before using b1 or any of the SP builds. And this is not because I've changed the browser ID setting--the "Identify to web servers..." setting is "OmniWeb."

My first question would be: are you blocking cookies for or If I remember correctly, I had this bouncing effect when I had the "Only from the current site" box checked under "Cookies" in the Security section of the site prefs.

Hope this helps.

gskibum 2007-02-19 04:58 PM

I'm a bit late to this thread. I bought OmniWeb in December (or when the sale was on).

For a long time my Microsoft Messenger would use Safari, even though I have OmniWeb set to be my default browser. Never really thought about it.

I recently applied a maintenance update to Messenger and that corrected the default browser problem.

However, now OmniWeb can't log into MSN-Hotmail. Safari used to do the same last summer, but now it works with MSN-Hotmail.

I am now using OmniWeb 5.5.4 on Tiger 10.4.8. I also had the problem with 5.5.3. 2007-02-19 06:55 PM

I just logged in, no problem. OW 5.5.4 607-17. OS 10.4.8

Sorry, I realize that does not help much.

JKT 2007-02-20 12:21 AM

Try identifying to the server as Safari 2.0.4 and see if that helps.

gskibum 2007-02-20 06:17 AM

No go!
Thanks Jonathan, but that didn't help.

I also tried deleting the site cookies.

gskibum 2007-03-15 09:30 AM

The update to 10.4.9 fixed this for me!

All times are GMT -8. The time now is 12:00 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.