The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus for iPad (http://forums.omnigroup.com/forumdisplay.php?f=63)
-   -   Um... OF on iPad Turned Sync Off (http://forums.omnigroup.com/showthread.php?t=17823)

ifonline 2010-09-07 05:14 AM

Um... OF on iPad Turned Sync Off
 
Okay, so I start up OF on the iPad just a minute ago, and I notice that the sync progress indicator in the upper left corner of the screen is gray. Hm... So I check sync settings, and what do you know but the iPad has decided that it no longer wants to sync. In other words, even though I never changed anything and sync has been working just fine for a month or so, this morning the iPad automatically set itself to "Don't Sync."

Why? What happened? Anyone else see this happen?

Brian 2010-09-09 04:05 PM

Strange - I've never heard of that happening before, and I'm not aware of any code in the app that would do that. Only thing I can think of is the prefs file got corrupted somehow.

If it happens again for some reason, can you send us an [EMAIL="omnifocus-ipad@omnigroup.com"]email[/EMAIL]? It's possible tho console logs on the device can shed some light on what happened.

ifonline 2010-09-10 03:02 AM

Certainly. I got sync working again, which wasn't difficult to do, just a bit scary to see sync turned off on its own. That was the only time it ever happened, and knock on wood it won't happen again, but if it does, I'll e-mail directly.

KiltedGreen 2010-09-12 01:28 PM

Sync problems for the first time
 
My syncing has started misbehaving - today for the first time since buying OF for iPad (on the day of release ;) ) it won't sync. I noticed that the sync icon had a red '!' inside it. I thought, oh it's just because my iMac was asleep. So, I woke my iMac and tapped sync and it said:

"Unable to synchronise database with server. timed out". Cancel / Retry.

I click Retry and it says the same now, though the last time I tried that it said something about not being able to trust the certificate. Anyway, it doesn't want to sync. I just tried syncing OF on my iPod touch and it's quite happy but OF on the iPad will not play ball.

I've just seen the other message on the iPad:

"Unable to synchronise database with server. untrusted server certificate". Cancel / Retry.

I've restarted OF for iPad and iMac and still no joy.
OF for iPad 1.0.2, OF for Mac 1.8, OS X 10.6.4

May need to contact support.


All times are GMT -8. The time now is 02:11 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.