The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus 1 for Mac (http://forums.omnigroup.com/forumdisplay.php?f=38)
-   -   'Populate Template Placeholders' could not complete. (http://forums.omnigroup.com/showthread.php?t=23705)

Solana 2012-03-16 10:52 AM

'Populate Template Placeholders' could not complete.
 
When trying to utilize the Populate Template Placeholders, I get the following error message box:


The script 'Populate Template Placeholders' could not complete.
AppleScript reported the following error:
GrowlHelperApp got an error: Connection is invalid.

Choices are:

Edit Script or OK


This was working up to a couple of days ago. I even installed the OF update today but that did not change the outcome.

Any thoughts or other info that you might need to make an educated guess on this?

Thanks!

Solana 2012-03-19 09:31 AM

Bump...

Thinking someone on this forum will have some thoughts on this.

Thanks!

whpalmer4 2012-03-19 09:35 AM

What has changed on your system since this was last working? Have you tried restarting? Which version of Populate Template Placeholders do you have installed?

Solana 2012-03-20 12:30 PM

[QUOTE=whpalmer4;108552]What has changed on your system since this was last working? Have you tried restarting? Which version of Populate Template Placeholders do you have installed?[/QUOTE]

Nothing had changed before it quit working. Since then, I have upgraded OF to 1.10.1 and am running v0.7.1 of the Populate Template Placeholders.

Have restarted multiple times.

Just kind of perplexing.

whpalmer4 2012-03-20 12:51 PM

Do you have anything else on your system that uses Growl? If so, are you getting notifications from it? If you open the Growl pane in System Preferences, does it say that Growl is running? Which versions of Growl and Mac OS X do you have?

Solana 2012-03-21 10:53 AM

[QUOTE=whpalmer4;108617]Do you have anything else on your system that uses Growl? If so, are you getting notifications from it? If you open the Growl pane in System Preferences, does it say that Growl is running? Which versions of Growl and Mac OS X do you have?[/QUOTE]

That was it.

Somehow, I had turned Growl off. And since that is the only thing I have it notifying me of, I didn't know it was off until I got into the Preference Pane.

Turned it back on and all is well.

Thanks for your patience and persistence.


All times are GMT -8. The time now is 02:58 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.