The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus 1 for Mac (http://forums.omnigroup.com/forumdisplay.php?f=38)
-   -   Disabling Space hotkey (http://forums.omnigroup.com/showthread.php?t=12647)

jlnr 2009-05-27 07:57 AM

Disabling Space hotkey
 
Hi,

I often ninja through OmniFocus with my keyboard. On several occasions, I have accidentally hit the space bar and checked off entire projects. I think I realized this every time so far and just undid it (Cmd+Z), but I still am feeling less relaxed than before. Is there a way to disable this hotkey or is there a workaround for this? I always check tasks and projects using the mouse (checkbox and context menu, respectively).

TIA,
Julian

Brian 2009-05-27 12:46 PM

I'm not aware of way to disable that; this may be the first request we've gotten for that. If you send email to the [EMAIL="omnifocus@omnigroup.com"]support ninjas[/EMAIL], they can add this to the development database so the team knows you'd like to see that added...

whpalmer4 2009-05-27 12:54 PM

I don't know if an actual request was made, but this did come up on the forums in the last year or so. Ah, found it: [URL="http://forums.omnigroup.com/showthread.php?t=10139&highlight=spacebar+complete+project"]http://forums.omnigroup.com/showthread.php?t=10139&highlight=spacebar+complete+project[/URL]

jlnr 2009-05-27 01:19 PM

Good to know I'm not alone! I pinged the support ninjas.


All times are GMT -8. The time now is 02:26 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.