The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus 1 for Mac (http://forums.omnigroup.com/forumdisplay.php?f=38)
-   -   Omni Focus could not read this database (http://forums.omnigroup.com/showthread.php?t=9793)

BG79 2008-09-06 03:19 PM

Omni Focus could not read this database
 
...Perhaps it has been upgraded by a newer version of OmniFocus.

What's the deal with this? I've spent like 6 hours today getting acquainted with Omni Focus. I have an iphone, so I thought I'd try out the sneakypeek and it all went down the tubes. I've spent the last 3 hours (literally) trying to figure this out. HELP.

Andrew 2008-09-06 06:02 PM

This indicates that you ran a 1.1 sneakypeek (which updated the file format, and will have given you a warning about that), then tried to go back to 1.0.x. This is usually unintentional, as people don't realize they've launched the old build. Check that you're launching the 1.1 sneakypeek.

BG79 2008-09-07 08:02 AM

Thanks, Andrew. What do I do now? I deleted almost everything omni related in order to start over. Do I need to download a new version of sneaky peek?

It's just not working still.

BG79 2008-09-07 08:36 AM

OK, I re-downloaded sneaky peek, and this is what it says when I try to launch:

No root transactions found in “file://localhost/Users/lauren_frazier/Library/Application%20Support/OmniFocus/OmniFocus.ofocus/”.

Help!

curt.clifton 2008-09-07 10:43 AM

If you want to start over, just delete [B]/Users/lauren_frazier/Library/Application Support/OmniFocus[/B] altogether.

BG79 2008-09-07 12:13 PM

Thanks, Curt. Just put it all in the trash?

curt.clifton 2008-09-07 12:24 PM

That should work. If it doesn't, try emptying the trash too.


All times are GMT -8. The time now is 12:03 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.