The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniWeb General (http://forums.omnigroup.com/forumdisplay.php?f=8)
-   -   BaseCampHq Errors with RC1 (http://forums.omnigroup.com/showthread.php?t=1541)

vdubgeek 2006-08-30 08:38 PM

BaseCampHq Errors with RC1
 
I just stumbled across a couple of errors that occur when using OmniWeb RC1 with BaseCampHq.

1. Unable to add Time Tracking Records: I receive a 'Time Entry Could not be Saved' msg. Error does not occur in WebKit, so this appears to be specific to OmniWeb.

2. Unable to Add or Edit ToDo list entries: I receive a 'There was an error processing this request. Please wait a minute and try again' msg. Error does not occur in webkit as well

Otherwise, OmniWeb is pretty cool. This is the 1st time I've come across anything that didn't work when using OmniWeb.

Len Case 2006-08-30 08:48 PM

Have you tried spoofing as Safari (or another browser)?

vdubgeek 2006-08-30 08:56 PM

[QUOTE=Len Case]Have you tried spoofing as Safari (or another browser)?[/QUOTE]

I've tried spoofing as Firefox and as Safari, and I still get an error in both circumstances.

Len Case 2006-08-30 09:03 PM

You might try it in the WebKit nightly that (nearly) corresponds to OmniWeb (r13302). If that also has a problem, try again in the newest nightly. If that works, it will be getting fixed in 5.5.1...

troyb 2006-09-03 12:58 PM

FYI Basecamp should indeed be working better in 5.5.1.

lyonelk 2006-09-03 04:09 PM

I have similar problems
Note that I haven't this problem with Safari or Firefox (beta 2.0).

I agree too that otherwise OmniWeb 5.5 RC1 (v. 606) is a good navigator.
If this problem go away, OmniWeb will certainly win the match to be my browser by default.


All times are GMT -8. The time now is 05:16 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.