The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus 1 for Mac (http://forums.omnigroup.com/forumdisplay.php?f=38)
-   -   Kinkless Import Fails! (http://forums.omnigroup.com/showthread.php?t=3919)

Weasel 2007-06-21 09:33 AM

Kinkless Import Fails!
 
I'm trying to import a kGTD file and get teh following error:

Kinkless import failed: The variable KinklessDocument is not defined.

I just received the invite today and I'm using the latest build (Revision: 88237)

Any thoughts?

Thanks

BwanaZulia 2007-06-21 10:18 AM

I did it this morning and it worked fine.

Try again and report it using the feedback in the menu.

BZ

Weasel 2007-06-21 10:23 AM

I tried several times, exported the file, synchronised it, ...
next I was planning to dance on on foot around the computer and swing a rubber chicken above my head while pressing the import button.

But I'll first write to the ninjas...

curt.clifton 2007-06-21 12:07 PM

Make sure you swing the chicken clockwise, you don't want to accidentally get a plague of locusts.

Beckes 2007-06-22 10:44 AM

Do you have a window open when importing? I noticed (way back, with the June 14 build) that OF would throw up an error when the user tried to import from Kinkless without any window open.

Reported it, too.


All times are GMT -8. The time now is 09:54 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.