The Omni Group Forums

The Omni Group Forums (
-   OmniWeb General (
-   -   64-bit test builds of OmniWeb now available (

udecker 2014-03-02 12:25 PM

new flash update
After installing the most recent Flash update, I am getting “Blocked Plug-in” for all flash content, and the bundle doesn’t seem to have loaded (not in my Plug-ins list). Any ideas?

Patou 2014-03-08 12:46 AM

[QUOTE=Drayon;128843]I can confirm the following fix:

URL with query but no path — Fixed a bug where URLs with a query but no path (e.g. “magnet:?xt=") would get parsed into a URL with an empty path (e.g. “magnet:/?xt=")

Fantastic, thanks.[/QUOTE]

Hi there,

Since the magnet link has been fixed, I thought I asked about another torrent related issues.

Searching in thepiratebay seems broken.

If I search for a single word like "colbert" in the search field it works correctly and I get this in the address bar:

But if I search for multiple words like "colbert report" it doesn’t anymore and I get this with a no resource available response:


In order to work properly I need to type manually the correct URL in the address bar:


It used to work but sometime in the beta builds it stopped, but I don’t have the issue with Safari. I don’t know if it is just related to this one site.


TimmyDee 2014-03-10 09:47 AM

In the last few builds, Crash Catcher hasn't been able to catch any crashes (quits after posting a simple dialog box).

hhm 2014-03-19 10:42 AM

First of all thank you for the effort, Ken.

Since Monday I’m running 10.9.2 on my iMac, upgraded from 10.6.8. Having OmniWeb after the update was what tipped the scale to upgrade.

So far I’m missing some of the features that make OmniWeb my first choice in browsers since my switch to Mac OS X with the public Beta.
- URL filtering does no seem to work properly
- stopping animations does not work for me at all
- I’m really missing the web inspector (I do websites)
- when I click on a link to open it in another window or tab sometimes the context menu shows ‘Copy’ and ‘Start Speaking’ as the first two entries and that is annoying


Mr.EMan 2014-03-24 04:04 AM

I still can't get on proxies using the current beta OmniWeb. That last version that worked for me was r199736.

jwthomas 2014-03-27 10:09 PM

Just noting for the record that I haven’t had any crashes at all for several weeks. I don’t know what the updates during that period have been correcting but everything seems fine except for the plugins, the
override page styes function and the missing favicons. I’m sure there are all kinds of problems still needing a fix but OW is still working for me.

mbert 2014-03-28 06:36 AM

I can't confirm this. Still experiencing crashes of varying frequency.

Ken Case 2014-03-28 11:08 AM

[QUOTE=mbert;130007]I can't confirm this. Still experiencing crashes of varying frequency.[/QUOTE]

The same crash in Apple's frameworks which I was trying to track down in December is still there, unless they've fixed it in the OS. Which I don't think they have, since I just got another one this morning. :) But its frequency can be quite variable: sometimes I'll go for weeks without crashing, but other times I'll crash three times in an hour.

I think the only way for me to work around that crash is to write a replacement for that whole module of Apple's code, but I'm not going to have time to do that until my next vacation.

Tesseract 2014-04-09 08:48 PM

Filling usernames and passwords from the keychain seems to have broken sometime in the last few builds.

Mr.EMan 2014-05-07 07:45 PM

Most of the recent builds in the last couple of weeks seems to have de-volved for me. Rendering certain sites are just a mess. Examples for me include:


as well as many pages in, like this one:

[URL="”]Sandisk Flashdrive[/URL]

These all look fine in v5.11.

All times are GMT -8. The time now is 04:06 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.