The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus Syncing (http://forums.omnigroup.com/forumdisplay.php?f=50)
-   -   Error 403, "Forbidden" with Zimbra 5.0 (http://forums.omnigroup.com/showthread.php?t=8590)

braver 2008-07-12 04:40 PM

Error 403, "Forbidden" with Zimbra 5.0
 
I'm using Zimbra hosting with its pioneers at OnDeckTech, 01.com. Things start off just peachy -- OF/Mac puts the Omnifocus.ofocus database on WebDAV, iPhone picks it up. Alas, any second sync from Mac fails with Error 403, "Forbidden." BTW, iPhone's sync blinks without errors, but I can't see its propagation for the Mac's side errrors out with 403...

At the same time I can mount WebDAV in Finder via Command-K, and do whatever I want with files/folders there, hinting at good permissions. I also tried creating subfolders and putting them as location -- works the first time, not the second.

Strangely, syncing also sometimes appears to work from the Preferences=>Sync Now, but not via the Control-Command-S shortcut.

Is there a create/delete problem going on, -- but I can do it in Finder? Or some other operation OF tries to do which Zimbra's WebDAV doesn't allow?

gadgetdoctor 2008-07-13 03:42 AM

I have very similar symptoms involving JungleDisk and Amazon S3. Can do one transfer one way to the iPhone. Nothing comes back and second sync on the mac fails. I now got into a state where OmniFocus on the mac would crash on startup and that only got cleared up when I went direct to the webdav disk and deleted the sync file.


All times are GMT -8. The time now is 04:27 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.